Wikia

Marvel: War of Heroes Wiki

Boosting mystery

  • Ok so after a conversation with SellerFnAngel on the next event speculation thread I decided to grow a pair and use my fully m/m CE Havok+ to boost my Emma Frost card with. My problem is that Havok will not show up as a booster. I've checked everything. It's not protected, it's not in any of my decks. It's not my primary card. I have not accidentally selected speed or tactics rather then bruiser when sorting my cards. In fact I have it on all. No matter what I do I can not find Havok to use as a booster. He's in my roster but not as a booster.

    Any ideas?

    Thanks

      Loading editor
    • Your looking in Multiple Cards/Select Individually correct?  You also haven't set any filters on the Recommended page?  As these also effect the other pages.


      If you still can't find it, try setting the Recommended filters to Has Ability and Fused Card and then filter it.  Switch to Bruiser only, then switch to Select Multiple.  This is mainly just in case your overlooking it for some reason, as I've done this and narrowing it down as specific as possibly can help.

        Loading editor
    • Thanks Phoenix8387. I doubled checked the recommended tab and I had that set to defaults with the yellow all selected. 

      Tried your other recommendation and that didn't work either. No problem dumbing it down for me. I appreciate all the help I can get. I wish I was just overlooking it. Unfortunately that's not the case. Guess I'm off to email the support team again.

      Cheers  

        Loading editor
    • A workaround has been found (thanks to ZBerg). I did some research on the boosting page, http://marvel-war-of-heroes.wikia.com/wiki/Boost and found out that others have had the same problem. I still do not know what is causing the problem but all you need to do is offer the card in a trade then cancel the trade immediately and claim the card. It will now show up for boosting.

      Cheers

        Loading editor
    • You card is protected through one of your preset decks. View the card from your roster and select "unprotect"

        Loading editor
    • 97.79.130.238 wrote:
      You card is protected through one of your preset decks. View the card from your roster and select "unprotect"


      It was not protected nor was is it one of my decks. It apears to be a glitch in the game that some people are experiencing.

        Loading editor
    • Yeah - I keep running into it with Uncommon cards. Grinding MIssion 2 I can't seem to boost a Rare Fused Iron Man or Wolverine with its base Uncommon Iron Man or Wolverine cards.

      A R Iron Man can be boosted with UC Wolverine and vice versa but not with the same base cards. I put in a request on the Mobage Feedback Forum but don't really think I will hear anything.

      http://feedback.mobage.com/forums/180737-marvel-war-of-heroes/suggestions/3541280-cards-not-showing-in-boost-menu 

        Loading editor
    • Matrix6383 wrote:
      Yeah - I keep running into it with Uncommon cards. Grinding MIssion 2 I can't seem to boost a Rare Fused Iron Man or Wolverine with its base Uncommon Iron Man or Wolverine cards.

      A R Iron Man can be boosted with UC Wolverine and vice versa but not with the same base cards. I put in a request on the Mobage Feedback Forum but don't really think I will hear anything.

      http://feedback.mobage.com/forums/180737-marvel-war-of-heroes/suggestions/3541280-cards-not-showing-in-boost-menu

      If I read your post right you are trying to boost a (rare) Iron Man+ with an (uncommon) Iron Man. This would not work because the base card is still derived from the same card as the booster. Iron Man+ is made with 2 Iron Man cards. Now however if you were trying to boost an Arc Reactor Iron Man with an uncommon or even rare fused iron man(+) it would work because aside from the Iron Man moniker they are really to completely different cards.

       

      The problem I have detailed consists of boosting using 2 completely different cards. I'm not sure what is causing the problem but it appears to be happening when trying to boost a card with another card that has already been fully m/m and fused and fully m/m again. However I'm just speculating based on my own experiences.


        Loading editor
    • Ha. That would make sense - sorry for the confusion. Has it always been that way? Could of swore I did it in the past but maybe not... 

        Loading editor
    • I think it's always been that way but I didn't start at day 1 with this game so not 100% sure.

        Loading editor
    • Yes, it's been that way since day 1.

        Loading editor
    • I never had an issue using any m/m cards when boosting. Its weird. But yea, I've had issues not being able to fuse cards, and used the trade/cancel trick and everything worked. Sorry i didnt think to tell you that one earlier. lol

        Loading editor
    • I am unable to boost my [Shining Cosmo] Silver Surfer+ with an ISO-8. I am quite certain I did so yesterday, but today the ISO-8 I have is not showing up as a Booster option no matter what I do. Also, pardon my ignorance, but why are some of my cards visible in my Catalog, but not in my Roster? I have two Wolverines, but only one is accessible in my Roster.

        Loading editor
    • Your catalog shows every card that you've ever owned. Your roster is the cards that you currently own/have.

        Loading editor
    • 54.197.61.88
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message

Around Wikia's network

Random Wiki